ZR-1 Net Registry Forums  

Go Back   ZR-1 Net Registry Forums > ZR-1 > ZR-1 Technical Postings

Reply
 
Thread Tools Display Modes
Old 12-04-2013   #1
mgbrv8
 
Join Date: Jul 2009
Location: Texas
Posts: 528
Default IAC zeroing

I installed a new IAC motor a while back trying to correct a idle hunting issue a while back it didn't help much. A friend of mine said I need to zero my IAC but didn't remember how. Dose anyone have any advice

Dave
mgbrv8 is offline   Reply With Quote
Old 12-16-2013   #2
XfireZ51
 
XfireZ51's Avatar
 
Join Date: May 2007
Location: Chicagoland, IL
Posts: 5,266
Send a message via AIM to XfireZ51 Send a message via MSN to XfireZ51
Default Re: IAC zeroing

Quote:
Originally Posted by mgbrv8 View Post
I installed a new IAC motor a while back trying to correct a idle hunting issue a while back it didn't help much. A friend of mine said I need to zero my IAC but didn't remember how. Dose anyone have any advice

Dave
Have you driven the car since? Hunting idle is more likely a vacuum leak.
Whenever you unplug the IAC, you need to do reset procedure. Start the motor w your foot on accelerator so it rvs to 2000rpm or so, then shut it down. Then restart normally.
__________________
1972 Corvette 4speed base Coupe
1984 Corvette Z-51/4+3 SOLD
1992 Corvette ZR-1 Aqua/Gray #474 SOLD
1992 Corvette ZR-1 Black Rose/Black #458
Helping entrepreneurs work ON their business, not in it.
XfireZ51 is offline   Reply With Quote
Old 12-16-2013   #3
bradley
 
Join Date: Aug 2013
Location: lone pine ca
Posts: 73
Default Re: IAC zeroing

maybe a dumb ? but would you have to reset it then when you pull the neg battery terminal also ?????
bradley is offline   Reply With Quote
Old 12-16-2013   #4
XfireZ51
 
XfireZ51's Avatar
 
Join Date: May 2007
Location: Chicagoland, IL
Posts: 5,266
Send a message via AIM to XfireZ51 Send a message via MSN to XfireZ51
Default Re: IAC zeroing

No. Just when you pull the electrical connection on the IAC as in when you replace it or clean it.
__________________
1972 Corvette 4speed base Coupe
1984 Corvette Z-51/4+3 SOLD
1992 Corvette ZR-1 Aqua/Gray #474 SOLD
1992 Corvette ZR-1 Black Rose/Black #458
Helping entrepreneurs work ON their business, not in it.
XfireZ51 is offline   Reply With Quote
Old 12-16-2013   #5
mgbrv8
 
Join Date: Jul 2009
Location: Texas
Posts: 528
Default Re: IAC zeroing

I found my hunting problem. And it was interesting to say the least. Before I changed my injectors five months ago it hunted. And before I changed my fuel pumps a year ago it had a hunt. But recently it was running badly with a stumble and then eventually didn't start at all. I noticed it had 10 pounds of pressure at the rail. So I checked everything and ended up pulling the pumps only to find. The original plastic clamps that I reused were allowing pressure to leak off and one had finally loosened enough to to starve the engine of fuel. Once I replaced all the plastic clamps with metal clamps the car ran so much better in fact better than it ever has even after I change the injectors. And once the computer had a few miles to adjust the hunting was gone.

Dave
mgbrv8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2014 ZR-1 Net Registry